AWS outage impacting messages in Diagnotes
Incident Report for Diagnotes by Backline
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 22:04 EST
Monitoring
The issue within AWS is currently in recovery, and we are observing messaging traffic on Diagnotes again. We will continue to monitor and will post another update once AWS gives the all-clear.
Posted Dec 07, 2021 - 17:25 EST
Update
AWS has identified the root cause of the issue, and is working towards recovery. Thus far there is no ETA for full recovery.
Posted Dec 07, 2021 - 14:17 EST
Update
We are monitoring a major east coast outage on AWS. All clients on Diagnotes are being impacted.
Posted Dec 07, 2021 - 10:59 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 07, 2021 - 10:48 EST
This incident affected: Text Messaging and Alerts and Notifications.