SMS Notification Failures
Incident Report for Diagnotes by Backline
Resolved
This incident has been resolved.
Posted Apr 28, 2018 - 17:34 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2018 - 12:50 EDT
Identified
Issue with telephony provider causing sporadic failures with SMS-based notifications.
Posted Apr 28, 2018 - 11:32 EDT