Major AWS outage impacting multiple services in Diagnotes
Incident Report for Diagnotes by Backline
Resolved
As of 9:00am Eastern this morning, following the 7am all-green from AWS and some internal verification, we have confirmed that all Diagnotes functionality has been restored. Please have a safe and happy Thanksgiving!
Posted Nov 26, 2020 - 09:06 EST
Monitoring
While our cloud provider, AWS, continues to experience system wide failures, we have largely stabilized messaging and notifications in Diagnotes. We will continue to monitor.
Posted Nov 25, 2020 - 16:10 EST
Update
We are continuing to investigate this issue.
Posted Nov 25, 2020 - 16:08 EST
Update
We are continuing to investigate this issue.
Posted Nov 25, 2020 - 10:46 EST
Investigating
Regional outage of several core AWS services, which started around 8:30AM, causing delays in Diagnotes message delivery and notifications.
Posted Nov 25, 2020 - 10:40 EST
This incident affected: Web and Mobile Applications, Text Messaging, and Alerts and Notifications.