Backline Access Issue

Incident Report for Backline+ by DrFirst

Resolved

This issue has been resolved.
Posted May 05, 2025 - 13:30 EDT

Investigating

There is an issue affecting access to the Backline platform. Our team is aware of the problem and actively working on a fix.
Posted May 05, 2025 - 13:15 EDT
This incident affected: Web and Mobile Applications, Text Messaging, Pictures and Attachments, Video and Audio Calls, Masked Phone Calls, Paging System Integrations, On-call Schedules and Integrations, Alerts and Notifications, EHR Feeds, Answering Service Automation, and SAML Authentication.