SMS backup notifications are failing due to a 3rd party vendor issue
Incident Report for Diagnotes by Backline
Resolved
This incident has been resolved.
Posted Aug 13, 2020 - 12:36 EDT
Identified
SMS backup notifications in Diagnotes started failing at 11am Eastern today, 8/13/2020, due to an issue with a 3rd party telco vendor. We are working with them on a resolution.
Posted Aug 13, 2020 - 11:53 EDT
This incident affected: Alerts and Notifications.